Increased error rates
Incident Report for Semaphore CI
Resolved
We've fully recovered and everything is operating normally.
Posted 4 months ago. Mar 14, 2018 - 15:16 UTC
Monitoring
We're recovering from the issue with job processing. Thanks for bearing with us!
Posted 4 months ago. Mar 14, 2018 - 15:08 UTC
Investigating
We're seeing increased error rates and are investigating
Posted 4 months ago. Mar 14, 2018 - 15:03 UTC