Upstream connectivity issues on part of our infrastructure
Incident Report for Semaphore CI
Resolved
The issue has been resolved by our upstream provider. To our current knowledge, it is limited to the time window between 09:08 and 09:30 (UTC), and everything is back to normal.

Thank you for your understanding!
Posted 7 months ago. May 24, 2018 - 10:20 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. May 24, 2018 - 10:13 UTC
Monitoring
An issue at our upstream provider caused connectivity problems in some jobs, between 09:08 and 09:30 (UTC).
Posted 7 months ago. May 24, 2018 - 09:49 UTC
This incident affected: Semaphore Classic.