Build platform connectivity issues
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 21, 2018 - 01:17 UTC
Monitoring
Everything operating normally. We continue to monitor the network connection to AWS.
Posted 9 months ago. Feb 21, 2018 - 01:04 UTC
Update
We are in contact with our upstream provider and looking into the root cause of elevated network error rates.
Posted 9 months ago. Feb 21, 2018 - 00:29 UTC
Investigating
We are investigating reports of elevated network error rates while connecting to AWS.
Posted 9 months ago. Feb 21, 2018 - 00:00 UTC