Log availability
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 03, 2018 - 04:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Apr 03, 2018 - 03:55 UTC
Investigating
Logs are not available for jobs that are recently finished. We are investigating.
Posted 6 months ago. Apr 03, 2018 - 03:17 UTC