Build platform connectivity issues
Incident Report for Semaphore CI
Resolved
Everything operating normally. Telia has replaced the faulty uplink connecting our upstream provider.
Posted 11 months ago. Mar 08, 2018 - 11:44 UTC
Update
The network is back at 100%. We are moving back previously affected customers to the default build cluster.
Posted 11 months ago. Mar 08, 2018 - 09:51 UTC
Monitoring
We have migrated affected customers to an alternative build cluster.
Posted 11 months ago. Mar 07, 2018 - 22:30 UTC
Identified
We’ve identified that the source of sporadic network issues is in the Tier 1 network provider. Our upstream provider has filed an issue and is rerouting traffic to avoid it. We are in the process of spinning up an additional build cluster.
Posted 11 months ago. Mar 07, 2018 - 16:28 UTC
Investigating
We are investigating reports of elevated network error rates while connecting to AWS and GitHub.
Posted 11 months ago. Mar 07, 2018 - 11:03 UTC