Job processing delays due to increased number of webhooks from GitHub
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 22:19 UTC
Identified
We are seeing delays in job processing due to increased number of incoming post commit webhooks from GitHub.
Posted about 2 months ago. Oct 22, 2018 - 19:31 UTC
This incident affected: Semaphore Classic.