2FA and sign in with GitHub not working
Incident Report for Semaphore CI
Resolved
2FA sign in issue has been resolved.
Posted 5 months ago. Mar 08, 2018 - 11:11 UTC
Identified
The issue has been identified and we are working on a fix.
Posted 5 months ago. Mar 08, 2018 - 09:46 UTC