Logs are partially available
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 5 months ago. May 17, 2018 - 02:50 UTC
Identified
Logs are partially available due to Google Cloud network outage in us-east4. We are migrating cluster to other region.
Posted 5 months ago. May 17, 2018 - 02:34 UTC
This incident affected: Frontend Application and API servers.