Eleveted error rate for job queue processing
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 23, 2018 - 01:01 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Mar 23, 2018 - 00:49 UTC