Job queue processing
Incident Report for Semaphore CI
Resolved
All systems are at 100%.
Posted 6 months ago. Jan 09, 2018 - 17:05 UTC
Monitoring
Job processing is resumed.
Posted 6 months ago. Jan 09, 2018 - 16:27 UTC
Identified
We have identified the issue and we working on recovery.
Posted 6 months ago. Jan 09, 2018 - 16:17 UTC
Investigating
We are investigating slow job queue processing.
Posted 6 months ago. Jan 09, 2018 - 16:05 UTC