Network connectivity issues
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 13, 2018 - 23:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 13, 2018 - 22:40 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 13, 2018 - 22:12 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Nov 13, 2018 - 20:58 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Nov 13, 2018 - 20:58 UTC
This incident affected: Semaphore 2.0 and Semaphore Classic.