Elevated error rates
Incident Report for Semaphore CI
Resolved
Everything operating normally.
Posted about 1 month ago. Jan 16, 2018 - 00:04 UTC
Investigating
We are investigating reports of elevated error rates.
Posted about 1 month ago. Jan 15, 2018 - 23:59 UTC