Build platform connectivity issues
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 03, 2018 - 12:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 03, 2018 - 11:35 UTC
Identified
Our upstream provider is experiencing network connectivity issues on part of their infrastructure. This affects starting and completing builds and deploys. We are working with them on resolving this issue.
Posted 4 months ago. Jul 03, 2018 - 11:05 UTC
This incident affected: Job Processing and Platform Health.