Elevated error rates affecting UI
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 04, 2018 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 04, 2018 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 04, 2018 - 15:25 UTC
Investigating
Investigating elevated error rates
Posted 4 months ago. Apr 04, 2018 - 15:15 UTC