Database connectivity issues
Incident Report for Semaphore CI
Resolved
Everything operating normally.
Posted 4 months ago. Mar 11, 2018 - 12:38 UTC
Monitoring
All unprocessed jobs have been restored.
Posted 4 months ago. Mar 11, 2018 - 11:34 UTC
Identified
Database connectivity has been fully restored. We’re restoring a small set of unprocessed jobs from the queue.
Posted 4 months ago. Mar 11, 2018 - 11:21 UTC
Investigating
We're investigating partial database connectivity issues.
Posted 4 months ago. Mar 11, 2018 - 11:12 UTC