Delays in job processing for Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 17:47 UTC
Investigating
We are currently investigating this issue.
Posted Jan 11, 2022 - 16:11 UTC
This incident affected: Semaphore 2.0.