Delays in job processing on Semaphore 2.0 for macOS
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 14:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2020 - 12:55 UTC
Investigating
We are currently investigating this issue.
Posted Feb 14, 2020 - 11:26 UTC
This incident affected: Semaphore 2.0.