Slow cache operations
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 08:15 UTC
Identified
Some users may experience slower performance of cache store and cache restore commands.
The cause of the issue has been identified and maintenance of one of the cache servers is in progress.
Posted Aug 18, 2021 - 14:40 UTC
This incident affected: Semaphore 2.0.