Increased error rates while starting Redis in Semaphore 2.0 jobs
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted May 20, 2020 - 08:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 20, 2020 - 08:39 UTC
Investigating
We are currently investigating this issue.
Posted May 20, 2020 - 08:30 UTC
This incident affected: Semaphore 2.0.