Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 17, 2019 - 14:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 17, 2019 - 14:15 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 17, 2019 - 13:53 UTC
This incident affected: Semaphore 2.0.