Builds are not starting
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 14 days ago. Jun 02, 2019 - 22:58 UTC
Update
We are continuing to investigate this issue.
Posted 14 days ago. Jun 02, 2019 - 22:57 UTC
Investigating
We are currently investigating this issue.
Posted 14 days ago. Jun 02, 2019 - 19:13 UTC
This incident affected: Semaphore Classic.