Delays in job processing on Semaphore Classic
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 20:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 19:07 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 17:34 UTC
This incident affected: Semaphore Classic.