Delays in job processing on Semaphore Classic
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 16:47 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 16:47 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 16:14 UTC
This incident affected: Semaphore Classic.