Complete outage on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 18:17 UTC
Investigating
Our hosting provider, Google Cloud, is experiencing a routing outage. Google Cloud Status https://status.cloud.google.com.
Posted Nov 16, 2021 - 17:57 UTC
This incident affected: Semaphore 2.0.