Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 16:56 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2020 - 16:22 UTC
This incident affected: Semaphore 2.0.