Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 11:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 10:48 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 10:05 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2021 - 09:49 UTC
This incident affected: Semaphore 2.0.