Cache servers partial outage
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 22:49 UTC
Investigating
We are currently investigating the issue.

Cache commands may not be working for some customers
Posted Dec 15, 2021 - 20:13 UTC
This incident affected: Semaphore 2.0.