We are seeing delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 29 days ago. Jul 26, 2019 - 08:09 UTC
Investigating
We are currently investigating this issue.
Posted 29 days ago. Jul 26, 2019 - 07:35 UTC
This incident affected: Semaphore 2.0.