Degraded performance of Cache operations on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 14:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2020 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 14:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 11:58 UTC
This incident affected: Semaphore 2.0.