Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 16:55 UTC
Investigating
We are currently investigating this issue.
Posted Feb 12, 2021 - 15:29 UTC
This incident affected: Semaphore 2.0.