TLS handshake failures while connecting to download.rethinkdb.com are breaking apt-get updates
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 12:14 UTC
Monitoring
The download.rethinkdb.com has been temporarily removed from apt-get sources in our build boxes. We continue to monitor the status of the download.rethinkdb.com repository.

Running apt-get updates has been restored and no longer breaks with TLS handshake issues.
Posted about 1 month ago. Aug 15, 2019 - 11:39 UTC
Identified
TLS handshake failures while connecting download.rethinkdb.com are breaking apt-get update commands in Semaphore Classic jobs. We are investigating the issue and preparing a patch to fix apt updates.
Posted about 1 month ago. Aug 15, 2019 - 10:48 UTC
This incident affected: Semaphore Classic.