Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 5 months ago. May 17, 2019 - 11:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 17, 2019 - 11:40 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 17, 2019 - 11:22 UTC
This incident affected: Semaphore 2.0.