Experiencing Issues with GitHub Notifications, GitHub Issues, PRs, Dashboard & Projects
Incident Report for Semaphore CI
Resolved
Resolved.
Posted about 1 month ago. Aug 22, 2019 - 12:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 22, 2019 - 10:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 22, 2019 - 10:53 UTC
This incident affected: Semaphore 2.0 and Semaphore Classic.