Elevated error rates on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2019 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Oct 11, 2019 - 15:03 UTC
Investigating
We are currently investigating this issue.
Posted Oct 11, 2019 - 14:53 UTC
This incident affected: Semaphore 2.0.