Slow Docker connectivity
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 06:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2021 - 15:10 UTC
Identified
We are seeing slow image pulls from docker.io.
Posted Aug 02, 2021 - 14:49 UTC
This incident affected: Semaphore 2.0 and Semaphore Classic.