We are seeing elevated error rates
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 21 days ago. Jun 24, 2019 - 14:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jun 24, 2019 - 14:05 UTC
Investigating
We are currently investigating this issue.
Posted 21 days ago. Jun 24, 2019 - 13:59 UTC
This incident affected: Semaphore Classic.