Elevated error rates on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 11:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 11:29 UTC
Investigating
We are currently investigating this issue.
Posted Oct 12, 2020 - 11:12 UTC
This incident affected: Semaphore 2.0.