Slow job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 12:56 UTC
Investigating
We are currently investigating this issue.
Posted Nov 15, 2019 - 12:48 UTC
This incident affected: Semaphore 2.0.