Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 19:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2021 - 18:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2021 - 17:21 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2021 - 17:10 UTC
This incident affected: Semaphore 2.0.