Elevated error rates on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 13:07 UTC
Investigating
We are currently investigating this issue.
Posted Sep 04, 2020 - 12:23 UTC
This incident affected: Semaphore 2.0.