Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 17:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 14:48 UTC
This incident affected: Semaphore 2.0.