Delays in job processing on Semaphore 2.0 for e1-standard-4 machine types
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jun 03, 2019 - 15:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2019 - 15:23 UTC
Investigating
We are currently investigating this issue.
Posted Jun 03, 2019 - 15:12 UTC
This incident affected: Semaphore 2.0.