Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 10:53 UTC
Investigating
We are currently investigating this issue.
Posted Feb 18, 2021 - 10:36 UTC
This incident affected: Semaphore 2.0.