Elevated error rates on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 04, 2019 - 21:32 UTC
Identified
The issue has been identified. GCP is experiencing intermittent IO errors. We are monitoring the situation.
Posted 12 days ago. Jun 04, 2019 - 18:41 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 12 days ago. Jun 04, 2019 - 17:35 UTC
This incident affected: Semaphore 2.0.