Issue with starting jobs
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 21:08 UTC
Identified
We are seeing an issue with starting jobs. It is caused by GitHub service service degradation. For more the current status check, please visit this page https://www.githubstatus.com.
Posted Nov 05, 2019 - 11:14 UTC
This incident affected: Semaphore 2.0.