Delays in job processing on Semaphore Classic
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 15:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2021 - 14:25 UTC
This incident affected: Semaphore Classic.