Elevated error rates while building Docker Images on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 12, 2019 - 15:35 UTC
Monitoring
We've identified and removed the root cause of the issue. We continue to monitor jobs on Semaphore 2.0.
Posted 4 months ago. Mar 12, 2019 - 15:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 12, 2019 - 14:20 UTC
This incident affected: Semaphore 2.0.