Delays in job processing on Semaphore 2.0

Incident Report for Semaphore CI

Resolved

This incident has been resolved.
Posted Jun 23, 2020 - 17:11 UTC

Investigating

We are currently investigating this issue.
Posted Jun 23, 2020 - 17:01 UTC
This incident affected: Semaphore.