Delays in pipeline processing
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted May 12, 2021 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 13:18 UTC
Investigating
We are currently investigating this issue.
Posted May 12, 2021 - 11:52 UTC
This incident affected: Semaphore 2.0.