Issues with connection to GitHub
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 16:49 UTC
Identified
Connection with GitHub is affected by the following GitHub incident: https://www.githubstatus.com/incidents/sksd097hm0y5
PR checks, Commits from WF editor and similar operations may fail in some cases.
Posted Mar 17, 2022 - 15:56 UTC
This incident affected: Semaphore 2.0 and Semaphore Classic.